reklama
reklama

Znalezione wyniki: 269

Wyszukiwanie zaawansowane

autor: CraftStones
22 sty 2015, 23:38
Forum: Dział - Mody 1.7.2
Temat: Niedziała mi AnimatedPlayer ciągle mam crashe
Odpowiedzi: 1
Odsłony: 5256

Re: Niedziała mi AnimatedPlayer ciągle mam crashe

Jakiej wersji AnimatedPlayer używasz (czy to v1.5.0 mc1.7.2)? Jakiej wersji AnimationAPI używasz (czy to v1.2.3 mc1.7.10 )? Jak możesz to wklej tu crash raport.
Z tego co wiem to AniaPG nie wysyła ".minecraft".
autor: CraftStones
10 sty 2015, 1:04
Forum: Dział - Mody 1.7.10
Temat: Problem
Odpowiedzi: 16
Odsłony: 16921

Re: Problem

Proponuję spróbować bez chocolateQuest.
Uważam, że wymagana przez najnowszy bspkrsCore na 1.7.10 wersja Forge (czyli 10.13.2.1232) mogłaby być, co pozwoliłoby powrócić z Treecapitator.
autor: CraftStones
08 sty 2015, 23:11
Forum: Dział - Mody 1.7.10
Temat: Problem
Odpowiedzi: 16
Odsłony: 16921

Re: Problem

Któryś z modów wymaga Forge 10.13.2.1232 - tak na szybko, to może być nim bspkrsCore w wersji 6.15, ale to prawdopodobnie nie jest ten problem (prawdopodobnie Forge w tej wersji może pozostać). Proponuję usunąć z zestawu Waila (dla testu) - to ten mod powinien stawiać wymagania co do wersji NEI. Jeś...
autor: CraftStones
07 sty 2015, 22:30
Forum: Dział - Mody 1.7.10
Temat: Problem
Odpowiedzi: 16
Odsłony: 16921

Re: Problem

Zmiana Forge nie jest prawdopodobnie tak istotna jak użycie NotEnoughItems 1.0.3.74, który najlepiej współpracuje z CodeChickenCore 1.0.4.29, który już masz
autor: CraftStones
06 sty 2015, 22:12
Forum: Dział - Mody 1.7.10
Temat: Problem
Odpowiedzi: 16
Odsłony: 16921

Re: Problem

Czy możesz wymienić plik NotEnoughItems na rekomendowany dla 1.7.10 (wersja: 1.0.3.74) http://chickenbones.net/Pages/links.html - a ogólnie rzecz biorąc (co może nie być istotne dla rozwiązania tego problemu), jeśli żaden z modów nie wymaga wersji Forge wyższej niż rekomendowana dla 1.7.10 to propon...
autor: CraftStones
30 gru 2014, 20:26
Forum: Dział - Forge 1.8
Temat: Instalacja Forge 1.8 z Optifine 1.8
Odpowiedzi: 5
Odsłony: 11120

Re: Instalacja Forge 1.8 z Optifine 1.8

Dziś został wydany OptiFine w wersji 1.8.0 HD U B5 i jest on KOMPATYBILNY z najnowszym Forge 1.8-11.14.0.1281, zatem można już używać Forge i OptiFine w wersjach 1.8 jednocześnie.
autor: CraftStones
27 gru 2014, 23:08
Forum: Dział - Forge 1.8
Temat: Instalacja Forge 1.8 z Optifine 1.8
Odpowiedzi: 5
Odsłony: 11120

Re: Instalacja Forge 1.8 z Optifine 1.8

Najnowszy Forge 1.8 na dziś, czyli: Forge 1.8-11.14.0.1280, nie współpracuje z OptiFine 1.8.0 HD U B4
Nadal te dwa ważne dodatki do gry w wersji 1.8 nie są ze sobą kompatybilne..
autor: CraftStones
23 gru 2014, 0:23
Forum: Dział - Forge 1.8
Temat: Instalacja Forge 1.8 z Optifine 1.8
Odpowiedzi: 5
Odsłony: 11120

Instalacja Forge 1.8 z Optifine 1.8

Wiem, że są zainteresowani instalacją Optifine z Forge (1.8), czyli używaniem tych dwóch dodatków w tym samym czasie. Otóż, na dziś (22.12) te mody nie są ze sobą kompatybilne (nadal) Ostatnie wersje: Forge 1.8-11.14.0.1274 OptiFine 1.8.0 HD U B4 nie współpracują (generuje się crash report). W miarę...
autor: CraftStones
21 gru 2014, 13:51
Forum: Dział - Liteloader 1.7.10
Temat: Problem (brakuje pliku .jar)
Odpowiedzi: 5
Odsłony: 10857

Re: Problem (brakuje pliku .jar)

Najnowsze wersje Liteloadera 1.7.10 (czyli wersje: 03 i 04 - jeśli użyłeś najnowszej to będzie to właśnie wersja 04) instalują się właśnie w ten sposób, czyli nie zobaczysz po instalacji pliku .jar w folderze profilu Liteloadera umieszczonego w folderze 'versions'. Tak skonfigurowane instalacje Lite...

Wyszukiwanie zaawansowane


cron