Pytanie - ANIAPG FORUM
reklama
reklama

Pytanie

Czyli wszystko o wszystkim i o niczym :)
Rafcio_3D
Posty: 34
Rejestracja: 28 cze 2015, 22:11

Pytanie

Postautor: Rafcio_3D » 18 lip 2015, 15:19

Witam
Mam pytanie. Czy mody na wersje 1.8 działają tesz na np: 1.8.7 albo 1.8.6
Pozdrawiam

Awatar użytkownika
CraftStones
Moderator
Posty: 269
Rejestracja: 10 gru 2014, 21:41
Kontaktowanie:

Re: Pytanie

Postautor: CraftStones » 18 lip 2015, 21:16

Nie, mody na 1.8 działają z Minecraft 1.8.

Rafcio_3D
Posty: 34
Rejestracja: 28 cze 2015, 22:11

Re: Pytanie

Postautor: Rafcio_3D » 22 lip 2015, 14:15

A co jeżeli napisane jest że mod jest na wersje 1.8.x?

Awatar użytkownika
CraftStones
Moderator
Posty: 269
Rejestracja: 10 gru 2014, 21:41
Kontaktowanie:

Re: Pytanie

Postautor: CraftStones » 22 lip 2015, 20:39

Czasami autor moda "przewiduje", że dana wersja będzie działać na 1.8.x (tak sądzę), np. na 1.8.7, gdy tylko pojawi się Forge 1.8.7 będzie można takiego moda dodać do "mods" - jeśli wymaga on Forge, oczywiście.
O jakim modzie (modach) piszesz, możesz dać mi link?


Wróć do „Dział - Minecraftowy Hyde Park”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


cron