Problem z plikami modów. (typu .litemod) - Strona 2 - ANIAPG FORUM
reklama
reklama

Problem z plikami modów. (typu .litemod)

Tematy i posty dotyczące problemów i sukcesów (czyli przykładów jak rozwiązano dane problemy)
Play Er
Posty: 12
Rejestracja: 26 lut 2015, 13:28

Re: Problem z plikami modów. (typu .litemod)

Postautor: Play Er » 06 mar 2015, 15:13

Chodzi ci o "Przywracanie Systemu"?


Play Er
Posty: 12
Rejestracja: 26 lut 2015, 13:28

Re: Problem z plikami modów. (typu .litemod)

Postautor: Play Er » 06 mar 2015, 23:52

Próbowałem, nie działa. :/
Wygląda na to, że muszę się z tym pogodzić :<

Awatar użytkownika
CraftStones
Moderator
Posty: 269
Rejestracja: 10 gru 2014, 21:41
Kontaktowanie:

Re: Problem z plikami modów. (typu .litemod)

Postautor: CraftStones » 07 mar 2015, 18:17

Czy wiesz z jaką aplikacją masz powiązane pliki typu .litemod?
Jeśli tak, to odinstaluj ją i zobacz jak zachowają się wtedy te pliki.
Przykład:
Twoje pliki .litemod są powiązane z notepad++
W takim to przypadku odinstaluj notepad++
Sprawdź jak zachowują się pliki .litemod
Jeśli nie są wtedy powiązane z żadną aplikacją, to zrób test tych modów (czy chodzą)
Na koniec ponownie zainstaluj notepad++

Play Er
Posty: 12
Rejestracja: 26 lut 2015, 13:28

Re: Problem z plikami modów. (typu .litemod)

Postautor: Play Er » 07 mar 2015, 22:03

Odinstalowałem wszystko i nadal nic.
Może to przez wersję Windowsa?
Chociaż z drugiej strony, mój kolega ma Windows 7, on miał te Białe Kartki.
Poprosiłem go, żeby otworzył je przez inny program we Własciwosciach, teraz i on nie wie jak to odwrócić xd
:/

Awatar użytkownika
CraftStones
Moderator
Posty: 269
Rejestracja: 10 gru 2014, 21:41
Kontaktowanie:

Re: Problem z plikami modów. (typu .litemod)

Postautor: CraftStones » 08 mar 2015, 21:43

ok, ale która z aplikacji została powiązana z twoimi .litemod, inaczej.. co je domyślnie otwiera?
Po odinstalowaniu tej aplikacji nie ma szans aby mogła ona te pliki otworzyć, zakładam też, że zniknie jej ikona z plików .litemod (bo jej przecież już nie ma), a jeśli by nie znikła (?) to może skasuj "trwale" te pliki (usuń tez z Kosza), zrestartuj komputer i pobierz je ponownie (trzeba próbować).

Play Er
Posty: 12
Rejestracja: 26 lut 2015, 13:28

Re: Problem z plikami modów. (typu .litemod)

Postautor: Play Er » 09 mar 2015, 15:46

Teraz to wygląda tak : http://prntscr.com/6enjvz
Jest rozszerzenie .litemod, ale te pliki wyglądają zupełnie inaczej.
Ja już naprawdę nie wiem w czym tkwi problem.
Tym bardziej, że oglądając film AniPG dotyczącego instalacji tego moda ona tam miała w .minecraft te białe kartki natomiast u mnie te same pliki z tym samym rozszerzeniem wyglądają tak jak te na screenie http://prntscr.com/6enlqm i o dziwo Minecraft mi działa bez zarzutów.
Po usunięciu i odinstalowaniu programów przez, które jest otwierany, te pliki przybrały wygląd tak jak na wspomnianym wcześniej screenie, z tym wyjątkiem, że nie działają. :/

Awatar użytkownika
CraftStones
Moderator
Posty: 269
Rejestracja: 10 gru 2014, 21:41
Kontaktowanie:

Re: Problem z plikami modów. (typu .litemod)

Postautor: CraftStones » 12 mar 2015, 0:24

Gdy klikniesz plik prawym przyciskiem myszy i wejdziesz we "Właściwości" to w wierszu "Otwierany za pomocą" powinno być:
"Wspólna biblioteka DLL Powłoki systemu Windows"
Wiem, że tak nie jest.. ale.. wejdź w "C:\Panel Kontrolny\Programy\Programy Domyślne\Ustaw skojarzenia" i zobacz czy jest tam wiersz dla .litemod (lista jest długa..).
Przy okazji, czy Twój kolega z Windows7 ma nadal też ten problem?

Play Er
Posty: 12
Rejestracja: 26 lut 2015, 13:28

Re: Problem z plikami modów. (typu .litemod)

Postautor: Play Er » 12 mar 2015, 17:25

"Panel Kontrolny"?
Mojemu koledze mody nie są potrzebne więc nie za bardzo się tym przejął xd

Awatar użytkownika
CraftStones
Moderator
Posty: 269
Rejestracja: 10 gru 2014, 21:41
Kontaktowanie:

Re: Problem z plikami modów. (typu .litemod)

Postautor: CraftStones » 13 mar 2015, 0:37

"Panel sterowania", oczywiście


Wróć do „Dział - Mody 1.7.2”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości


cron